Friday, May 28, 2010

Uncompatible libpng 1.4.x For Build VLC 1.0.6

,
Today I try to build VLC 1.0.6 on my Slackware 13.1, but one of it's dependencies(libpng 1.4.2) was not compatible. The solution that I know is downgrade libpng to 1.2.x or disable the libpng support in the configure script parameters, but I won't do it. :p
Due to this situation, I have to wait until the stable VLC 1.1.0 released and use mplayer with smplayer frontend for playing my video. I think it doesn't take a long time because now VLC 1.1.0 was at the RC.

0 comments to “Uncompatible libpng 1.4.x For Build VLC 1.0.6”

Post a Comment